documentretrieve - with SSL gives SOAP version cannot be determined

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

documentretrieve - with SSL gives SOAP version cannot be determined

ravin
we have an XCA adapter which has the services to process both document query and document retrieve . these services are developed using axis2 v 1.7.3 and  use rampart to process  policies. both the services are in the same aar file. The document query works but when i try to run document retrieve it says " cannot determine soap version" . of course non ssl works. i am not able to get why document query works but not documentretrieve.

any suggestions/solutions are welcomes
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: documentretrieve - with SSL gives SOAP version cannot be determined

Sovann Huynh
Administrator
Hi Ravi, is this still an issue for you?
Sovann
CONNECT Product Team Member
Loading...