adapter changes required

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

adapter changes required

dtrepanier
I have a working Connect 3.3 adapter jar on glassfish 2.1.1   I am now trying to get the same adapter code to work with Connect 4.6 on wildfly 10.0.0.  What changes to the adapter code will be required ?   I'm already wondering where the CONNECTCoreLib and CONNECTCommonTypesLib jars need to be installed on wildfly.

Thanks,
Dave
Reply | Threaded
Open this post in threaded view
|

Re: adapter changes required

dtrepanier
Getting this error when I try to deploy the existing adapter EJB jar

Reply | Threaded
Open this post in threaded view
|

Re: adapter changes required

Sovann Huynh
Administrator
John, sorry for the delayed response. Have you found answers to this question?
Sovann
CONNECT Product Team Member
Reply | Threaded
Open this post in threaded view
|

Re: adapter changes required

dtrepanier
Thanks!  I solved it.

Dave