Docquery call to CONNECT 4.7

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Docquery call to CONNECT 4.7

ravin
i am getting the following exception when trying to make a call to CONNECT 4.7 .

{urn:gov:hhs:fha:nhinc:entitydocquery}EntityDocQuerySecured#{urn:gov:hhs:fha:nhinc:entitydocquery}RespondingGateway_CrossGatewayQuery has thrown exception, unwinding now: org.apache.cxf.ws.policy.PolicyException: These policy alternatives can not be satisfied:
{http://docs.oasis-open.org/ws-sx/ws-securitypolicy/200702}EndorsingSupportingTokens: The received token does not match the endorsing supporting token requirement
{http://docs.oasis-open.org/ws-sx/ws-securitypolicy/200702}SamlToken: The received token does not match the token inclusion requirement