CONNECT5.0 not properly installing on wildfly8.2.1

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

CONNECT5.0 not properly installing on wildfly8.2.1

SaiVennelakanti
This post was updated on .
Hi All, I'm trying to install CONNECT 5.0 on wildfly 8.2.1 on windows server 2008 R2. I started the wildfly server and the admin tool loaded on the localhost:9990 management page and I deployed the CONNECT ear file. Now the problem is I'm not able to access the links mentioned in the InternalConnectionInfo.xml both http and https. Need your help immediately as I need to give feedback to my mgmt. about our readiness to connect with eHEX asap. The SOAPUI couldn't execute the tests too. Thanks, Saikrishna
Reply | Threaded
Open this post in threaded view
|

Re: CONNECT5.0 not properly installing on wildfly8.2.1

johnhd_at_zen
This reads like an issue with the SOAPUI test itself. I'd want to check the "Custom Properties" tab for a "nhinc" variable. Also possibly in the ruby script or elsewhere in the specific test itself.

Did you ever come to a resolution?
Ask The Experts: http://consultzen.com/
Reply | Threaded
Open this post in threaded view
|

Re: CONNECT5.0 not properly installing on wildfly8.2.1

SaiVennelakanti
No. I have suggested to my mgmt. to dump the CONNECT software as it couldn't be installed even after 3 months of hard work.
Reply | Threaded
Open this post in threaded view
|

Re: CONNECT5.0 not properly installing on wildfly8.2.1

Sovann Huynh
Administrator
I just ran the validation suite and I also see that error in my SoapUI log but the tests all pass. It's most likely FileUtils calling an outdated function that isn't needed so the error is logged but it's not affecting anything.
Sovann
CONNECT Product Team Member
Reply | Threaded
Open this post in threaded view
|

Re: CONNECT5.0 not properly installing on wildfly8.2.1

johnhd_at_zen
In reply to this post by SaiVennelakanti
SaiVennelakanti wrote
No. I have suggested to my mgmt. to dump the CONNECT software as it couldn't be installed even after 3 months of hard work.
Sai,

Was it this issue that's causing you to drop CONNECT or some other issue(s)? In the spirit of improving the open-source product and keeping the community thriving, I encourage you to share your experience on these forums, maybe we can help.

Also, we (me & my team) have encountered and overcome many issues with the CONNECT application as well and we would be happy to directly lend our expertise to help overcome your issue if you like- our information is in the link of my tagline, or feel free to DM me.

Cheers,
Ask The Experts: http://consultzen.com/